Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)
Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)
Ответ(ы) на вопрос:
Гость
Program n1;
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.
Не нашли ответ?
Похожие вопросы