Напишите программу которая считывает 5 целых чисел определяет и печатает наибольшее и наименьшее из них
Напишите программу которая считывает 5 целых чисел определяет и печатает наибольшее и наименьшее из них
Ответ(ы) на вопрос:
Гость
var a1,a2,a3,a4,a5,max: integer;
begin
writeln ('Введите 5 чисел через пробел: ');
readln (a1,a2,a3,a4,a5);
begin
if (a1>a2) then max:= a1else max:=a2;
if (a2>a3) then max:=a2else max:=a3;
if (a3>a4) then max:=a3else max:=a4;
if (a4>a5) then max:=a4else max:=a5;
end;
writeln (max);
end.
Аналогично с минимальным числом.
var a1,a2,a3,a4,a5,min: integer;
begin
writeln ('Введите 5 чисел через пробел: ');
readln (a1,a2,a3,a4,a5);
begin
if (a1
Не нашли ответ?
Похожие вопросы