Напишите программу, которая вводит два целых числа, a и b (a меньше b) и выводит на экран 5 случайных целых чисел на отрезке [a;b]
Напишите программу, которая вводит два целых числа, a и b (a
Ответ(ы) на вопрос:
var a, b, i, c :integer;
begin
read (a, b); // вводим a и b
for i:=1 to 5 do
begin
c:=random(b-a)+a; // присваиваем рандомные числа в заданном промежутке
writeln (c); // выводим число
end;
end.
Не нашли ответ?
Похожие вопросы