Напишите программу, которая вычислит сумму элементов двумерного массива)) спасибо заранее

Напишите программу, которая вычислит сумму элементов двумерного массива)) спасибо заранее
Гость
Ответ(ы) на вопрос:
Гость
Const N = 5; Var m:array [1..N, 1..N] of integer; j,S,i:integer; Begin S:=0;  for i:=1 to N do  for j:=1 to N do begin  readln(m[i,j]); S:=S+m[i,j]; end;  writeln(S); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы