Напишите программу которая вычисляет сумму первых n натуральных чисел через оператор while

Напишите программу которая вычисляет сумму первых n натуральных чисел через оператор while
Гость
Ответ(ы) на вопрос:
Гость
Var   n,c:integer; Begin   Write('Введите число ');   Readln(n);   Write('Сумма чисел от 1 до ',n,' равна ');   While n<>0 do Begin     c:=c+n;     n:=n-1;   End;   Write(c); End.
Гость
var s,i,n:integer; begin   readln(n); //цикл while   s:=0;   i:=0;   while i
Не нашли ответ?
Ответить на вопрос
Похожие вопросы