Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа. (Pascal)
Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.
(Pascal)
Ответ(ы) на вопрос:
var
i,m:integer;
begin
writeln('Введите число');
readln(i);
m:= i div 10 + i mod 10;
writeln(m);
end.
Не нашли ответ?
Похожие вопросы