Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного числами 1,3,5,7,9

Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного числами 1,3,5,7,9
Гость
Ответ(ы) на вопрос:
Гость
Var A:array[1..50] of integer; i,S:integer; Begin Write('Исходный массив: '); For i:= 1 to 50 do     Begin     A[i]:=2*i-1;     Write(A[i],' ');     S:=S+A[i];     End; WriteLn('S = ',S) End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы