Напишите программу которая вычисляет значения логической функции z=xy для все возможных значении аргументов x,y.
Напишите программу которая вычисляет значения логической функции z=x&y для все возможных значении аргументов x,y.
Ответ(ы) на вопрос:
input x ,y
z = x and y
print z
function F(a,b:boolean): boolean;
begin
F := a and b;
end;
var a,b: boolean;
begin
for a := false to true do
for b := false to true do
writeln('z(', a, ',', b, ')=', F(a,b));
end.
Не нашли ответ?
Похожие вопросы