Напишите программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями
Напишите программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями
Ответ(ы) на вопрос:
#include
#include
#include
int main()
{
srand(time(NULL));
int a[11];
for (int i = 1; i < 12; ++i){
a[i] = rand() % 20 +1;
if (!(a[i] % 2)) std::cout << a[i] << std::endl;
}
return 0;
}
Не нашли ответ?
Похожие вопросы