Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра «Колизей», название фильма «Явление», врем...

Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра «Колизей», название фильма «Явление», время сеанса «18:00», цена билета «150»): «Приглашаем в наш кинотеатр «Колизей». У нас вы можете посмотреть фильм «Явление» в 18:00. Цена билета 150 р.».
Гость
Ответ(ы) на вопрос:
Гость
Console.WriteLine("Введите название кинотеатра "); string kino = Convert.ToString(Console.ReadLine()); Console.WriteLine("Введите название фильма "); string film = Convert.ToString("Console.ReadLine()); Console.WriteLine("Введите время сеанса "); string time = Convert.ToString(Console.ReadLine()); Console.WriteLine("Введите стоимость билета "); int cena = Convert.ToInt32(Console.ReadLine()); Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р."); Если и в дальнейшем будет нужна помощь с C#, то пиши в сообщения, дам контакты.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы