Напишите программу на ПАСКАЛЕ, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности

Напишите программу на ПАСКАЛЕ, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности
Гость
Ответ(ы) на вопрос:
Гость
var a,col:integer; begin   col:=0;   a:=0;   while a<>0 do begin    read(a);    if ((a mod 2 = 0) and (a>0)) then col:=col+1;   end;   write(col); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы