Напишите программу на языке паскаль, которая вычесляет сумму:а) первых n натуральных чисел;б) квадратов первых n натуральных чисел;в) всех чётных чисел в диапазоне от 1 до n;г) всех двузначных чисел.

Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Гость
Ответ(ы) на вопрос:
Гость
Пункт а), остальные аналогично, просто поменяй условия var n,i,k:integer; begin read (n); if (n>=1) then begin k:=0; for i:=1 to n do begin k:=k+i; end; writeln (k); end else writeln ('Неверные условия'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы