Напишите программу на языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10? Буду очень благодарна)
Напишите программу на языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10? Буду очень благодарна)
Ответ(ы) на вопрос:
Гость
var x:integer;
begin
readln(x);
if (x>1) and (x<10) then
writeln("Yes") else
writeln("No");
end.
Не нашли ответ?
Похожие вопросы