Напишите программу на языке Паскаля. Программа запрашивает возраст у клиента. Продажа билетов проводится лицам старше 14 лет. Если клиент старше 14 лет, то программа запрашивает количество билетов и выписывает чек.( 1 билет ст...
Напишите программу на языке Паскаля.
Программа запрашивает возраст у клиента. Продажа билетов проводится лицам старше 14 лет. Если клиент старше 14 лет, то программа запрашивает количество билетов и выписывает чек.( 1 билет стоит 500 рублей)
70 баллов
Ответ(ы) на вопрос:
Гость
Program n1;
var a,k: integer;
begin
write('введите свой возраст: ');
readln(a);
k:=1;
if a>14 then
begin
write('введите количество: ');
readln(k);
writeln('ваш чек на ',k,' билетов: ',500*k,' рублей');
end else writeln('продать не можем');
end.
Не нашли ответ?
Похожие вопросы