Напишите программу нахождения суммы положительных нечетных чисел меньших 100

Напишите программу нахождения суммы положительных нечетных чисел меньших 100
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c: integer;begin    a:=1;   while a<100 do    begin    c:=c+a;    a:=a+1;    end;    writeln(c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы