Напишите программу, пожалуйста 1.Найти все трехщначные числа, средняя цифра которых равна сумме первой и последней. 2.Найти значение выражения 5x^9+13x^-2x^11 Очень прошу, помогите

Напишите программу, пожалуйста 1.Найти все трехщначные числа, средняя цифра которых равна сумме первой и последней. 2.Найти значение выражения 5x^9+13x^-2x^11 Очень прошу, помогите
Гость
Ответ(ы) на вопрос:
Гость
var     i: integer; begin     for i := 100 to 999 do         if i div 10 mod 10 = i mod 10 + i div 100 then             write(i, ' '); end. 2) формула не четкая, написала как поняла var     x: real; begin     readln(x);     writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x))); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы