Напишите программу, упростив следующий фрагмент программы: if a больше b then c:=1; if a больше b then d:=2; if a меньше =b then c:=3; if a меньше =b then d:=4. Можно пожалуйста полностью прогу:с

Напишите программу, упростив следующий фрагмент программы: if a>b then c:=1; if a>b then d:=2; if a<=b then c:=3; if a<=b then d:=4. Можно пожалуйста полностью прогу:с
Гость
Ответ(ы) на вопрос:
Гость
var a, b, c, d: integer; begin   read(a, b);   if a > b then begin     c := 1;     d := 2;   end else begin     c := 3;     d := 4;   end;   writeln('c = ', c, ' d = ', d); end.
Гость
 program primer;      var a,b,c,d:integer; begin  writeln ('введите значение для переменной a');    readln(a);    writeln ('введите значение для переменной b');      readln(b);              if  a>b then         begin c:=1; d:=2;         end           else          begin c:=3; d:=4;      end;         writeln('c=',c,'  ','d=',d);    readln;  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы