Напишите программу в Delphi 7, к данной задаче или составьте математическую модель (напишите с помощью кода). Очень срочно, я не пойму это программирование ! Но нужно решить , на оценку ! Прикрепите пожалуйста в файле delphi чт...

Напишите программу в Delphi 7, к данной задаче или составьте математическую модель (напишите с помощью кода). Очень срочно, я не пойму это программирование ! Но нужно решить , на оценку ! Прикрепите пожалуйста в файле delphi чтобы я смог на компьютере открыть !
Гость
Ответ(ы) на вопрос:
Гость
var     k, e, m, n: integer; begin     readln(k, e, m, n);     if (k + e) mod 2 = (m + n) mod 2 then         writeln('Одного цвета')     else         writeln('Разных цветов');          if (k = m) or (e = n) then         writeln('Прямая ладья')     else         writeln('Косая ладья через ', k, ',', n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы