Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40)

Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40)
Гость
Ответ(ы) на вопрос:
Гость
Паскаль Program primer;  var vector:array [1..10] of real;  i : integer; begin  randomize; for i:=1 to 10 do vector[i]:=random*40-10; write (vector[i]:10:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы