Напишите программу. В Паскале! Дано n — натуральное четырёхзначное. Найти новое m, поменяв местами 1-2,3-4. Пример: n=1234 — больше m=2143.
Напишите программу. В Паскале!
Дано n — натуральное четырёхзначное. Найти новое m, поменяв местами 1-2,3-4.
Пример: n=1234 —> m=2143.
Ответ(ы) на вопрос:
var n,m:string;
begin
readln(n);
m:=n[2]+n[1]+n[4]+n[3];
writeln(m);
end.
Не нашли ответ?
Похожие вопросы