Напишите программу в паскале,пожалуйста Ввести двузначное число a. Поменять цифры числа местами.

Напишите программу в паскале,пожалуйста Ввести двузначное число a. Поменять цифры числа местами.
Гость
Ответ(ы) на вопрос:
Гость
program z1; var n,a,b: integer; begin writeln('Введите двузначное число'); readln(n); a:=n div 10; b:=n mod 10; writeln('Полученное число ', b,a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы