Напишите программу ввода трех велечин (A,B,C) на одной строке, рассчитайте и выдайте на экран значение выражения A×B/3.14+3C на отдельной строке.
Напишите программу ввода трех велечин (A,B,C) на одной строке, рассчитайте и выдайте на экран значение выражения A×B/3.14+3C на отдельной строке.
Ответ(ы) на вопрос:
begin
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.
Не нашли ответ?
Похожие вопросы