Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. Используйте функцию вычисления площади круга
Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. Используйте функцию вычисления площади круга
Ответ(ы) на вопрос:
Гость
var r1,r2,s:real;
function square(r:real):real;
begin
square:=pi*r*r;
end;
begin
writeln('r1, r2:');
readln(r1,r2);
s:=abs(square(r1)-square(r2));
writeln('Площадь кольца = ',s:5:2);
end.
Пример:
r1, r2:
3 5
Площадь кольца = 50.27
Не нашли ответ?
Похожие вопросы