Напишите программу вычисления суммы первых N целых положительных чисел (значение N вводится).Напишите весь алгоритм пожалуйста
Напишите программу вычисления суммы первых N целых положительных чисел (значение N вводится).
Напишите весь алгоритм пожалуйста
Ответ(ы) на вопрос:
var n,i,s:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма: ',s);
end.
Не нашли ответ?
Похожие вопросы