Напишите программу,которая запрашивает 2 числа,где к большему прибавляется 1,а у меньшего вычитается 1
Напишите программу,которая запрашивает 2 числа,где к большему прибавляется 1,а у меньшего вычитается 1
Ответ(ы) на вопрос:
var
a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
if a>b then
writeln('Полученные числа: ',a+1,#10,b-1) else
writeln('Полученные числа: ',a-1,#10,b+1);
readln;
end.
Не нашли ответ?
Похожие вопросы