Напишите программу,подсчитывающую количество оценок за контрольную,если в классе 20 учеников)(в Паскале)
Напишите программу,подсчитывающую количество оценок за контрольную,если в классе 20 учеников)(в Паскале)
Ответ(ы) на вопрос:
Гость
const
students = 20;
var
marks: byte := students;
begin
writeln('Все пришли?');
var c: string;
readln(c);
if not (c in ['Yes', '1', 'True', 'Да']) then
begin
writeln('Сколько не пришло?');
var b: byte;
readln(b);
marks := (marks > b ? marks - b : 0);
end;
writeln(marks, ' оценок');
end.
Не нашли ответ?
Похожие вопросы