Не сложно, но срочно. Написать программу для Pascal. Дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. Вывести полученное число.

Не сложно, но срочно. Написать программу для Pascal. Дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. Вывести полученное число.
Гость
Ответ(ы) на вопрос:
Гость
begin read(n); if n>0 then n:=n+5 else n:=n; write(n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы