Не знаю, как написать, очень важно сделать эту задачу. Помогите, пожалуйста. Напишите программу, вычисляющую факториал числа. Факториал числа n (обозначается n!) - произведение всех натуральных чисел от 1 до n включительно. Н...

Не знаю, как написать, очень важно сделать эту задачу. Помогите, пожалуйста. Напишите программу, вычисляющую факториал числа. Факториал числа n (обозначается n!) - произведение всех натуральных чисел от 1 до n включительно. Например, 5!=1*2*3*4*5=120
Гость
Ответ(ы) на вопрос:
Гость
program gt; var n,i,p:integer; begin readln(n); p:=1; for i:=1 to n do p:=p*i; writeln(p); end. Код в с++ int main(){ int i, n, p; p = 1; for(i = 1; i <= n; i++) p*=i; cout <
Не нашли ответ?
Ответить на вопрос
Похожие вопросы