Нужно составить программу, помогите ( Паскаль ABC)

Нужно составить программу, помогите ( Паскаль ABC)
Гость
Ответ(ы) на вопрос:
Гость
Из мобильного приложения приведенная ниже формула не будет видна, смотреть в браузере!!! [latex]\displaystyle P= \frac{(x-1)(x-3)(x-5)...(x-63)}{(x-2)(x-4)(x-6)...(x-64)}=\prod_{i=1}^{32} \frac{x-(2i-1)}{x-2i} = \\ \prod_{i=1}^{32} \left(1+\frac{1}{x-2i}\right)[/latex] var   i:integer;   x,p:real; begin   Write('x='); Read(x);   p:=1;   for i:=1 to 32 do p:=p*(1+1/(x-2*i));   Writeln('P=',p) end. Пример x=1.36 P=-0.0783922330060185
Не нашли ответ?
Ответить на вопрос
Похожие вопросы