Нужно составить программу в Pascal ABC - калькулятор.Очень нужно,не была на этой теме не понимаю ничего.Спасибо огромное заранее)

Нужно составить программу в Pascal ABC - калькулятор.Очень нужно,не была на этой теме не понимаю ничего.Спасибо огромное заранее)
Гость
Ответ(ы) на вопрос:
Гость
program enot;  var p:char;  s,a,b:real; begin  writeln('Введите первое число'); readln(a); writeln('Что делаем с ним?(+ - * /)'); readln(p); writeln('Введите второе число'); readln(b); case p of '+': s:=a+b;  '-': s:=a-b; '*': s:=a*b;  '/': s:=a/b; end; writeln(s);  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы