Нужно составить программу. Задача: заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

Нужно составить программу. Задача: заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.
Гость
Ответ(ы) на вопрос:
Гость
var   a: array [1..5] of real;   i: integer;   begin   for i:= 1 to 5 do  //Заполняем массив   begin     writeln('Введите ', i, ' элемент массива');     readln(a[i]);   end;   for i:= 1 to 5 do  //Выводим все элементы массива     write(a[i], '  ');   writeln;  //Перевод на новую строку   writeln(a[3])  //Выводим 3 элемент массива end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы