Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно, и печатает сообщение на экране. (Трёхзначное число симметрично, если кр...

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно, и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)
Гость
Ответ(ы) на вопрос:
Гость
Program task_1; var A, B, C : integer; begin read(A); B := A; C := 0; While B <> 0 do begin C := C*10 + B mod 10; B := B div 10 end; If A=C then begin writeln('Число симметрично') end else begin writeln('Число НЕ симметрично') end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы