Очень нужна помощь!!!!!!!Составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "Делится" или " Не делится"( оператор while)

Очень нужна помощь!!!!!!!Составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "Делится" или " Не делится"( оператор while)
Гость
Ответ(ы) на вопрос:
Гость
Написали бы на каком языке программирования Вам нужно. Вот на java ^_^ import java.io.BufferedReader; import java.io.InputStreamReader; public class prog {  public static void main(String[] args) throws Exception{  BufferedReader reader = new BufferedReader(new  InputStreamReader(System.in));  while(true) {  int a = Integer.parseInt(reader.readLine());  if(a%3==0){  System.out.println("Делится");  }  else{  System.out.println("Не делится");    }   }  } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы