Очень прошу помощи. Напишите программу нахождения среднего арифметического 3-х целых чисел, вводимых с клавиатуры.
Очень прошу помощи. Напишите программу нахождения среднего арифметического 3-х целых чисел, вводимых с клавиатуры.
Ответ(ы) на вопрос:
var a,b,c:integer;
s:real;
begin
writeln('Vvedite abc');
read(a,b,c);
s:=(a+b+c)/3;
writeln('Srednee arifmeticheskoe 3 chisel = ',s);
end.
Не нашли ответ?
Похожие вопросы