ОЧЕНЬ СРОСНО!!!!!! Составить программу, находящую среднее арифметическое любых пяти чисел. ПОЖАЛУЙСТА!!!!!! в цикле для, пока, до
ОЧЕНЬ СРОСНО!!!!!!
Составить программу, находящую среднее арифметическое любых пяти чисел. ПОЖАЛУЙСТА!!!!!! в цикле для, пока, до
Ответ(ы) на вопрос:
Гость
Var
i:integer;
a,b:real;
Begin
for i:= 1 to 5 do Begin
a:=random(50);
write(a,' ');
b:=b+a;
End;
Writeln;
write('Их средн арифм = ',b/5);
End.
Не нашли ответ?
Похожие вопросы