ОЧЕНЬ СРОЧНО НУЖНО написать программу на С++. Идет n-я секунда суток. Определить, сколько полных часов и полных минут прошло до этого момента. + Отформатировать исходный код программы. + Определить ограничения на задаваемые пол...

ОЧЕНЬ СРОЧНО НУЖНО написать программу на С++. Идет n-я секунда суток. Определить, сколько полных часов и полных минут прошло до этого момента. + Отформатировать исходный код программы. + Определить ограничения на задаваемые пользователем значения и не допустить ввода неверных щначений
Гость
Ответ(ы) на вопрос:
Гость
#include  using namespace std; int main()  {     int n=0;     cout<<"Введите секунды."<>n;     if(n>60*60*24)     {      cout<<"Неправельный ввод: в сутках меньше, чем "< #include  using namespace std;   char bufRus[256];   char* Rus(const char* text) {       CharToOem(text, bufRus);       return bufRus; } int main()  {     int n=0;     cout<>n;     if(n>60*60*24)     {      cout<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы