Оооооочень прошу Составить программу решения a*x+b=c

Оооооочень прошу Составить программу решения a*x+b=c
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.0 сборка 1111 var  a,b,c,x:real; begin  read(a,b,c);  x:=(c-b)/a;  write('x=',x); end. Пример ввода: 1 2 3 Пример вывода: x=1
Не нашли ответ?
Ответить на вопрос
Похожие вопросы