Определите сколько раз введенное число встречается в двойном массиве?
Определите сколько раз введенное число встречается в двойном массиве?
Ответ(ы) на вопрос:
Гость
Код C++1 2 3 4 5 6 7 8 9 const int n=3; const int m=3; int mas[n][m]={{1,2,3},{1,7,3},{7,2,3}}; int count=0; int *p=&mas[0][0]; for(;p<&mas[0][0]+n*m;++p) if(*p==7) count++; printf("%d",count);
Не нашли ответ?
Похожие вопросы