Определите, является ли заданное число A нечетным числом. (Написать программу) на русском

Определите, является ли заданное число A нечетным числом. (Написать программу) на русском
Гость
Ответ(ы) на вопрос:
Гость
введите число А если число А делится нацело на 2, то число А - четное, иначе число А - нечетное
Гость
var a:integer; begin writeln('Введите число А'); readln(a); if a mod 2=0 then writeln ('YES') else writeln('NO'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы