''Pascal ABC'', плиз помогите)Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значе...

''Pascal ABC'', плиз помогите) Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции: F(X)=1/2 sin x/4+1
Гость
Ответ(ы) на вопрос:
Гость
var a,b,h,f,x:real; begin write('Введите a,b,h'); readln(a,b,h); x:=a; writeln('x':8,'F(x)':10); while x<=b do   begin   f:=1/2*sin(x/4)+1;   writeln(x:8,f:10:3);   x:=x+h;   end end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы