( Pascal ABC.net )Составьте программу:Дано 5-ти значное число (78906)с помощью div и modнужно выделить цифры из числа. 

( Pascal ABC.net ) Составьте программу: Дано 5-ти значное число (78906) с помощью div и mod нужно выделить цифры из числа. 
Гость
Ответ(ы) на вопрос:
Гость
var     k: integer; begin     read(k);     while(k > 0) do     begin         writeln(k mod 10);         k := k div 10;     end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы