Pascal написать программу которая выводит все делители числа число вводится пользователем
Pascal написать программу которая выводит все делители числа число вводится пользователем
Ответ(ы) на вопрос:
var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.
Не нашли ответ?
Похожие вопросы