Pascal. Составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд.

Pascal. Составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд.
Гость
Ответ(ы) на вопрос:
Гость
program zadacha; var a: integer; begin writeln ('Введите возраст ребенка'); readln (a); case a of 6,7: writeln ('5-ый отряд'); 8,9: writeln ('4-ый отряд'); 10,11: writeln ('3-ый отряд'); 12,13: writeln ('2-ый отряд'); 14,15: writeln ('1-ый отряд') else writeln ('Ребенок слишком взрослый');  end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы