Паскаль 1. Написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г 2. Написать программу, которая запрашивает число до тех пор, пока не будет введено положитель...

Паскаль 1. Написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г 2. Написать программу, которая запрашивает число до тех пор, пока не будет введено положительное число. 3. Написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.
Гость
Ответ(ы) на вопрос:
Гость
PascalABC.NET: var s:string; begin   writeln('Введи строку');   readln(s);   writeln(((s.Insert(5,'f')).insert(3,'f')).insert(1,'f')); end. Результат работы: Введи строку проверка пfроfвеfрка
Не нашли ответ?
Ответить на вопрос
Похожие вопросы