Паскаль. Дан текст. Написать программу, которая подсчитывает количество слов, в тексте учитывая, что между словами может быть по несколько пробелов.
Паскаль. Дан текст. Написать программу, которая подсчитывает количество слов, в тексте учитывая, что между словами может быть по несколько пробелов.
Ответ(ы) на вопрос:
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var s:=ReadlnString('Вводите:');
Write('Кол-во слов: ',s.ToWords.Count)
end.
Тестовое решение
Вводите: А роза упала на лапу Азора
Кол-во слов: 6
Не нашли ответ?
Похожие вопросы