Паскаль натуральное целое число n. составьте программу которая выводит на экран числа следующим образом 1.n                                  2.n-1                                  3.n-2                                ....      ...

Паскаль натуральное целое число n. составьте программу которая выводит на экран числа следующим образом 1.n                                  2.n-1                                  3.n-2                                 ....                                   n1.
Гость
Ответ(ы) на вопрос:
Гость
var   n, n1, i: integer; begin   writeln('Введите n и n1: ');   read(n, n1);   for i := 0 to n1 - 1 do writeln(i + 1, '. ', n - i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы