Паскаль Помогите пожалуйста 10 класс . много чего ещё не понимаю 1) Определите сумму четных чисел до числа N введённые с клавиатуры N=10 S=2+4+6+8+10=30 2) Составить программу которая вводит с клавиатуры число N и определяет...

Паскаль Помогите пожалуйста 10 класс . много чего ещё не понимаю 1) Определите сумму четных чисел до числа N введённые с клавиатуры N=10 S=2+4+6+8+10=30 2) Составить программу которая вводит с клавиатуры число N и определяет произведение всех чисел N=4 P=1*2*3*4=24 помогите пожалуйста
Гость
Ответ(ы) на вопрос:
Гость
Program enot; Var n,s,i:integer; begin read(n); s:=0; for i:= 1 to n do   if i mod 2 = 0 then s:=s+i; writeln('summa = ',s); end.   2.Program enot; Var n,p,i:integer; begin read(n); p:=1; for i:= 1 to n do  p:=p*i; writeln('proizvedenie = ',p); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы