Паскаль. Составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с параметром(счетчиком).

Паскаль. Составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с параметром(счетчиком).
Гость
Ответ(ы) на вопрос:
Гость
program z; var i:integer; begin  for i:=10 to 99 do  begin   if i=((i mod 10)+(i div 10)) then writeln(i);  end; end. Я прогнал программу, таких чисел нет среди двузначных
Не нашли ответ?
Ответить на вопрос
Похожие вопросы