[PASKAL] Составить программу вычеркивания из текста всех пробелов Помогите решить задачу !

[PASKAL] Составить программу вычеркивания из текста всех пробелов Помогите решить задачу !
Гость
Ответ(ы) на вопрос:
Гость
var s: string; i: integer; begin readln(s); for i:=length(s) downto 1 do if s[i] = ' ' then delete(s, i, 1); writeln(s); end. Пример входных данных: Мама мыла раму Пример выходных данных: Мамамылараму
Гость
//Pascal ABC.NET v3.0 сборка 1111 Var  s:string; begin  readln(s);  while pos(' ',s)<>0 do  delete(s,pos(' ',s),1);  writeln(s); end. Пример ввода: Cat is fine too Пример вывода: Catisfinetoo
Не нашли ответ?
Ответить на вопрос
Похожие вопросы