Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)

Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)
Гость
Ответ(ы) на вопрос:
Гость
Или так: это проще, если вы не проходили условие. Var i:integer; Begin write('Четные числа: ');  for i:=2 to 99 do begin  write(i,' '); i:=i+1; end; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы